When the future of our past turns out not to be the present
Abstract
In this paper, we analyze three episodes that in our opinion are decisive for the current form adopted by the Digital Era. We analyze the circumstances under which they took place, verifying in all cases that the solutions reached had more common and expected alternatives than those finally adopted. They are contrasted against each other to conclude that the Digital Era anticipated what was reasonably expected at the time, adopting forms and configurations that unexpectedly favored its reach and penetration.
- Referencias
- Cómo citar
- Del mismo autor
- Métricas
Aboba, B. (1993). How the Internet Came to Be. Boston, Massachusetts: Addison-Wesley.
Alonso, E. (2014). La Quimera del usuario. Madrid: Abada.
Alonso, E. (2015). El Nuevo Leviatán. Madrid: Díaz & Pons.
Berners-Lee, T. (2000). Tejiendo la Red. Madrid: Siglo XXI.
Bush, V. (1945). As We May Think. The Atlantic Monthly. https://www.theatlantic.com/magazine/archive/1945/07/as-we-may-think/303881/
Harris, R. (1992). Fatherland. London: Hutchison.
Lessig, L. (2009). El código 2.0. Madrid: Traficantes de sueños.
Licklider, J. (1960). Man-Computer Symbiosis. Transactions on Human Factors in Electronics, volume HFE-1, pp. 4–11, March 1960. http://worrydream.com/refs/Licklider%20-%20Man-Computer%20Symbiosis.pdf
Licklider, J. C. R. (1663). Memorandum for: Members and Affiliates of the Intergalactic Computer Network. Technical Report, ADVANCED RESEARCH PROJECTS AGENCY. Washington 25, D.C. April 23, 1963.
Lottor, M. K. (1992). Internet Growth (1981-1991). RFC 1296. https://www.hjp.at/doc/rfc/rfc1296.html
National Academy of Engineering and National Research Council (2003). Environmental Information for Naval Warfare. Washington, DC: The National Academies Press. https://doi.org/10.17226/10626
Network Working Group (1974). Specification of Internet Transmission Control Program. RFC 675. https://datatracker.ietf.org/doc/html/rfc675
Network Working Group (1981). NCP/TCP Transition Plan. RFC 801. https://tools.ietf.org/tools/rfcmarkup/rfcmarkup.cgi?rfc=801
Tsouras, P. G. (Ed.) (2016). Third Reich Victorious. Chicago: Frontline Books.
Weinberger, S. (2018). The Imagineers of War. London: Vintage Books. Penguin Random House.
Alonso, E. (2014). La Quimera del usuario. Madrid: Abada.
Alonso, E. (2015). El Nuevo Leviatán. Madrid: Díaz & Pons.
Berners-Lee, T. (2000). Tejiendo la Red. Madrid: Siglo XXI.
Bush, V. (1945). As We May Think. The Atlantic Monthly. https://www.theatlantic.com/magazine/archive/1945/07/as-we-may-think/303881/
Harris, R. (1992). Fatherland. London: Hutchison.
Lessig, L. (2009). El código 2.0. Madrid: Traficantes de sueños.
Licklider, J. (1960). Man-Computer Symbiosis. Transactions on Human Factors in Electronics, volume HFE-1, pp. 4–11, March 1960. http://worrydream.com/refs/Licklider%20-%20Man-Computer%20Symbiosis.pdf
Licklider, J. C. R. (1663). Memorandum for: Members and Affiliates of the Intergalactic Computer Network. Technical Report, ADVANCED RESEARCH PROJECTS AGENCY. Washington 25, D.C. April 23, 1963.
Lottor, M. K. (1992). Internet Growth (1981-1991). RFC 1296. https://www.hjp.at/doc/rfc/rfc1296.html
National Academy of Engineering and National Research Council (2003). Environmental Information for Naval Warfare. Washington, DC: The National Academies Press. https://doi.org/10.17226/10626
Network Working Group (1974). Specification of Internet Transmission Control Program. RFC 675. https://datatracker.ietf.org/doc/html/rfc675
Network Working Group (1981). NCP/TCP Transition Plan. RFC 801. https://tools.ietf.org/tools/rfcmarkup/rfcmarkup.cgi?rfc=801
Tsouras, P. G. (Ed.) (2016). Third Reich Victorious. Chicago: Frontline Books.
Weinberger, S. (2018). The Imagineers of War. London: Vintage Books. Penguin Random House.
Alonso Gonzalez, E. (2022). When the future of our past turns out not to be the present. Artefactos. Philosophical Studies on Science and Technology, 11(1), 5–21. https://doi.org/10.14201/art2022111521
Similar Articles
- Marcelo José García Farjat, A Veronian Approach to the Phenomenon of the Expansion of Pseudoscientific Discourses in Times of Technological Revolution , Artefactos. Philosophical Studies on Science and Technology: Vol. 12 No. 2 (2023)
- Lorenzo Delgado Gómez-Escalonilla, R&D policy in the United States and the background of science diplomacy. Historical insights , Artefactos. Philosophical Studies on Science and Technology: Vol. 14 (2025)
- Antonela Isoglio, Open industrial technology design through the hybrid peer production modality , Artefactos. Philosophical Studies on Science and Technology: Vol. 13 No. 2 (2024): Embracing the Interdisciplinary Nature of STS Studies
- Álvaro Armijo Torres, Observability and Abstraction: Two Challenges for the Adoption of Scientific Realism in Philosophy of Social Sciences , Artefactos. Philosophical Studies on Science and Technology: Vol. 12 No. 2 (2023)
- Ariel Goldraij, The nature of proper functions in the products of synthetic biology , Artefactos. Philosophical Studies on Science and Technology: Vol. 13 No. 2 (2024): Embracing the Interdisciplinary Nature of STS Studies
- Carolina Scotto, The Anthropocentric Bias in Animal Cognition , Artefactos. Philosophical Studies on Science and Technology: Vol. 13 No. 1 (2024): Philosophical Primatology: Reflections on the Work of Frans de Waal
- Santiago M. Kaderian, Barbara Masseilot, Mediatisations in science and beer. Analysis of audiovisuals and contexts of the brewing industry and academia , Artefactos. Philosophical Studies on Science and Technology: Vol. 13 No. 2 (2024): Embracing the Interdisciplinary Nature of STS Studies
- Santiago Cobo Martínez, An introduction to the ethical and social problems of bodybuilding , Artefactos. Philosophical Studies on Science and Technology: Vol. 13 No. 2 (2024): Embracing the Interdisciplinary Nature of STS Studies
- Janvi Gandhi Kanakia, Dr. Whose access, whose agenda? Artificial intelligence/machine learning expansion in unequal societies: the case of India , Artefactos. Philosophical Studies on Science and Technology: Vol. 14 (2025)
- Joaquín Suárez-Ruíz, Augusto Luisi, Fernando Manzini, ‘Somatic marker’ in an evolutionary key: on Antonio Damasio’s contribution to the articulation between neuroscience and philosophy , Artefactos. Philosophical Studies on Science and Technology: Vol. 14 (2025)
You may also start an advanced similarity search for this article.
Downloads
Download data is not yet available.
+
−